Canonical anuncia el “mantenimiento de seguridad extendido” para Ubuntu 14.04 LTS

Cuando quedan algo más de seis meses para que Ubuntu 14.04 LTS se quede sin soporte, Canonical ha anunciado la incorporación de esta versión al servicio de ‘mantenimiento de seguridad extendido‘, que otorgará al sistema al menos un año más de actualizaciones. El Extended Security Maintenance (ESM) o mantenimiento de seguridad extendido es un nuevo…
Leer más